Check for updates

From OpenChrom-Wiki
Jump to: navigation, search

Update

It's possible to update OpenChrom since the preview version 0.6.0.1 ("Synge").

 Please note, only the administrator has the rights to update the installation.

If you'll get on update the error message //"Cannot complete the install because of a conflicting dependency. ... Software currently installed: Shared profile ..."//, please switch to the administrator account to update OpenChrom.

Select the update operation

200


All available sites will be checked for updates

200


Available updates will be shown in the dialog

200


It's also possible to update selected plug-ins, using the OpenChrom Marketplace

200